• Announcements

    • ColinD

      2017 EMail Issues - Post Upgrade   23/01/17

      Hi,   Following a successful upgrade of our old code; being out of support we had to upgrade, we've encountered an unforeseen in preview and testing issue with our production email.   This means that email isn't sending as well as it should. You might ask for the email and we might send it, it also might get blocked by your ISP. Btinternet, AOL and Yahoo are well known for blocking.   We're working on it and I hope to have an solution working shortly.    Out of all that could of gone wrong, this isn't the worst case   As to other issues and 'change' as I said, it's forced upon us. To not change is irresponsible. More updates to follow once we're past our initial snag list.   There's only one working on it though; me, so please be patient, read the support topics, spend a few minutes, it's not that different once you get over the shock.   Cheers,   Colin   Snag List Topic >>       

DRLs not working after headlamp bulb change (Monte Carlo)

Sign in to follow this  
Followers 0

7 posts in this topic

Changed my H7 bulbs for brighter white/blue bulbs. Struggled a bit with the drivers side but got there in the end.

On the next drive, I noticed my DRLs were no-longer on. Im pretty sure they were working before the bulb swap. Anyone know why they might suddenly stop working? Sidelights, dipped and main beam and front fogs all fine.

Share this post


Link to post
Share on other sites
Can we assume you have turned them on and off with the ignition on and the lights off.

Have you checked the fuse for the DRL's?
(No idea if there is one tho.)

george

Share this post


Link to post
Share on other sites
Ignition on - check.

Sidelights / dipped headlights off - check.

DRL switch, on - check.

Fuse OK - check.

Trip to the dealer.

Share this post


Link to post
Share on other sites
I found that when the dealer fited a new radio the DRL switch was as it was before but now the lights no longer worked. So I rocked the switch the other way and they now work - try switching the rocker switch the other way and see if they work now. Worth a try I guess!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.