• Announcements

    • ColinD

      2017 EMail Issues - Post Upgrade   23/01/17

      Hi,   Following a successful upgrade of our old code; being out of support we had to upgrade, we've encountered an unforeseen in preview and testing issue with our production email.   This means that email isn't sending as well as it should. You might ask for the email and we might send it, it also might get blocked by your ISP. Btinternet, AOL and Yahoo are well known for blocking.   We're working on it and I hope to have an solution working shortly.    Out of all that could of gone wrong, this isn't the worst case   As to other issues and 'change' as I said, it's forced upon us. To not change is irresponsible. More updates to follow once we're past our initial snag list.   There's only one working on it though; me, so please be patient, read the support topics, spend a few minutes, it's not that different once you get over the shock.   Cheers,   Colin   Snag List Topic >>       

RADIO SAFE MODE

Sign in to follow this  
Followers 0

6 posts in this topic

Afternoon all :)

Am just back from my hols, only to find my motor at the airport with a flat battery :( Not what you want when you have been used to weather in the high 80's for 3 weeks!!.....Anyway got the motor going with a jump start...cost me 40 notes!! but the radio keeps coming up "safe" on the screen. I cant find the manual in the office to find how to do it and have tried the search with key words like "radio safe mode" and the like but keeps saying nothing found! Can any give me a quick run down of how to sort it?

Cheers

Kit :)

Share this post


Link to post
Share on other sites
If it doesn't recode itself after a few seconds (take it for a short drive) then you need to input the radio code, this should be with all your documents (probably in the radio manual) if it's not then it's a trip to the dealers with the car for them to plug it into their system to retrieve the code.

Share this post


Link to post
Share on other sites
Ah so best i have a better look for all my mauals and stuff!!!...Thanks for swift reply :)

Cheers

Kit :)

Share this post


Link to post
Share on other sites
Have you tried turning the stereo off then turn the car off and remove key.

Stand for a couple of minutes.

Restart your car then turn stereo on?

Share this post


Link to post
Share on other sites
Yep, as Mike says - sounds like the radio's got confused with the loss of battery power. If it really wants the code, SAFE should disappear after a few seconds and '0000' will display, at which point you'll need your radio code card.

So follow the steps above, then see what happens. SAFE should go out after a few seconds (sometimes a bit longer) and the radio should come on.

Steve

Share this post


Link to post
Share on other sites
My skoda superb had intermittent battery discharge, caused by water ingress in passenger side well, water gets into door lock control module, this had been happening ove a few months on and off until a local repair guy found the prob , however on trying to reset the the radio/cd unit it decided to lock out and wont allow any buttons etc to work i had previously re set the unit without any trouble and only put in two digits when it locked. does this mean a trip to the dealers or is there a diy solution

thanks john

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.